Ghostscript vulnerability

All Linserv managed Odoo servers are patched

On 28 April Ubuntu Security Notice USN-3272-1 was issued advising on the availability of patches that addressed Ghostscript vulnerabilities.  Patching began 29 April.   We can confirm that all relevant Ubuntu servers managed by Linserv have been patched.   

On Friday 5 May, Odoo A/S advised users/license holders of the need to patch Odoo Linux servers.

We can confirm that all managed Odoo servers are patched in accordance with the notice and no further action is required by our customers.


Regards

//Linserv